Persephone

Persephone D378 IP Phone

60.00 $VAT excluded

Please contact us for current price and stock information.

Brand
Persephone
Category
IP Phone

Sales Terms

  • Prices exclude VAT; the VAT rate is 20%.
  • The CBRT (TCMB) exchange rate applies.
  • Order processing starts with 100% prepayment.
  • Shipping is free.
  • Please make an appointment for in-store pickup.

Calculate Total

The current TRY total is calculated by applying 20% VAT and the CBRT foreign exchange selling rate to the product price.

Product Description

Persephone D378 IP Phone – 2 SIP Lines

D378 IP Phone: Persephone D378, a new generation 2-line SIP IP Phone model, provides high-clarity voice communication.
It works compatible with all IP Phone PBX and softswitch software that support the SIP protocol.

Persephone D378 IP Phone Features

General Features

2 VoIP accounts
PoE (Power over Ethernet) Working with power over the network
Call waiting, mute, DND (RE mode)
One-touch speed dial, red line
Call forwarding, transfer
Redial, auto answer
3-way conference
Support direct IP calling without SIP server
dial plan
Private number, private number blocking
emergency call
voicemail
Intercom, paging

Screen and Indicators
128 x 64-pixel widescreen graphic LCD with backlight
LED for voicemail and call waiting alert
Colored LED indicators for line statuses
Busy Console Keys (BLF)
Turkish LCD menu
Caller number/name display
Message waiting indicator (MWI)

Audio Features
Codecs: G.722, G.711(A/μ), G.723.1, G.729AB, G.726, iLBC
DTMF: In-band, Out-of-band(RFC 2833) and SIP INFO
Full-duplex hands-free speakerphone – with AEC
VAD, CNG, AEC, PLC, AJB, AGC
HD audio: HD handset, HD speaker

Guide
Upload contacts for up to 500 people
blacklist
XML/LDAP remote directory
Smart search method
Import and export
Call history: dialed/received/lost/forwarded

Network and Security
SIP v1 (RFC2543), v2 (RFC3261)
Server redundancy support
NAT conversion: STUN support
Proxy mode and peer-to-peer peer-to-peer (p2p) SIP connection mode
IP Address assignment: Static / DHCP / PPPoE
HTTP/HTTPS web server
Time and date synchronization with SNTP
UDP/TCP/DNS-SRV(RFC 3263)
QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP
Voice encryption with SRTP
Transport Layer Security (TLS)
HTTPS certificate support
AES encryption for configuration file
Digest authentication with MD5/MD5-sess

Management
Configuration platforms: browser / phone / auto provisioning
Auto provisioning via FTP/TFTP/HTTP/HTTPS
phone lock
Factory reset, reboot
Exporting package tracking data, sending system logs to the log server

Other Physical Characteristics
External universal power adapter: AC 100~240V input and DC 5V/1A output
Power consumption (PSU): 1.3-2.1W
Dimensions: 210 x 170 x 45mm
Humidity: 10~95%
Operating temperature: -10~50°C

Keys and Input Slots
A total of 36 keys, 7 of which are programmable
6 feature keys: headset, voicemail, contacts, mute, speakerphone, redial
4 LCD menu keys
5 directional keys
Volume control keys
2 RJ45 10/100M Ethernet ports
1xRJ9 (4P4C) handset port
1xRJ9 (4P4C) headset port

Similar Products