Persephone
16 Channel IP FCT Device – Persephone IP GSM Gateway
Please contact us for current price and stock information.
- Brand
- Persephone
- Category
- IP FCT Device – IP GSM
- Subcategory
- 2G GSM Gateway
Sales Terms
- Prices exclude VAT; the VAT rate is 20%.
- The CBRT (TCMB) exchange rate applies.
- Order processing starts with 100% prepayment.
- Shipping is free.
- Please make an appointment for in-store pickup.
Calculate Total
The current TRY total is calculated by applying 20% VAT and the CBRT foreign exchange selling rate to the product price.
Product Description
16 Channel IP FCT Device – Persephone IP GSM Gateway
16 SIM Card Capacity
16 Channel IP FCT Device is designed to work with VoIP GSM Gateway and Telephone Systems. It offers the ideal solution in a wide variety of VoIP networks, thanks to its widespread use due to its flexible design.
VoIP GSM Gateway makes calls in Inbound/Outbound VoIP and GSM directions based on IP. It is an important alternative to PSTN lines with its location, cabling and tariff flexibility. IP FCT Device is a sought-after complementary product of IP PBX.
Advantages:
Wide product compatibility
Provides savings by creating an alternative between mobile and PSTN lines
Easy Setup and Web Interface Management
Remote Management
Minute Counter
GSM/VoIP Termination
Caller and Called ID Feature
Sending SMS
Ability to Work with SIM Server
Ideal Solution for Call Centers
Bulk SMS Sending
Ideal Solution for Bulk Voice Message Sending
Ideal Solution for Mass Voice Survey
The most economical communication method from GSM to GSM
Advanced Features
* LED indicators for Power, Ready, Status, WAN, PC, GSM
* Call forwarding from GSM to VoIP and from VoIP to GSM
* Call only or outcall mode
* Dial plan, Automatic greeting
* Password protection for calling and calling
* Transferring GSM caller ID to VoIP terminal
* Dynamic codec selection
* Advanced jitter buffer
* Automatic NAT and Firewall resolution
* VLAN/QoS
* Echo cancellation for speaker; CNG (Noise level adjustment)
* Voice activity monitoring (VAD)
* Firmware update from the interface
Supported Standards
* ITU: H.323 V4, H.225, H.235, H.245, H.450
* RFC 1889 – RTP/RTCP; RFC 2327 – SDP; RFC 3264 – SDP
* RFC 2833 – DTMF tone, telephone tone and Telephone tone
* RFC 2976 – SIP INFO Method; RFC 3261 – SIP; RFC 3515 – SIP REFER Method
* RFC 3842 – Message summary and message waiting alert; RFC 3489 (STUN)
* Datagram Protocol (UDP) (NATs)
* RFC 3892 – SIP Referred-By Mechanism
* Proprietary Firewall-Pass-Through Technology
* Codec: G.711 (A/D law), G.729A/B, G.723.1
* PPP over Ethernet (PPPoE); PPP Authentication Protocol (PAP)
* Internet Control Message Protocol (ICMP)
* Hyper Text Transfer Protocol (HTTP); TFTP Client
* Dynamic Host Configuration Protocol (DHCP); Domain Name System (DNS)
* User account authorization using MD5
Hardware Features
* Operating temperature: 10°C to 40°C (50°F to 104°F)
* Storage temperature: 0°C to 50°C (32°F to 122°F)
* Weight: 500 g (1 lb) (including AC/DC Adapter)
* Power: 12 VDC 500 mA